FreeOrion

Forums for the FreeOrion project
It is currently Thu Dec 14, 2017 8:48 pm

All times are UTC


Forum rules


Always mention the exact version of FreeOrion you are testing.

When reporting an issue regarding the AI, if possible provide the relevant AI log file and a save game file that demonstrates the issue.



Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Mon May 23, 2016 4:34 pm 
Offline
Space Floater

Joined: Thu Oct 10, 2013 6:48 pm
Posts: 30
I'm playing build 2016-05-16.b0c0de8, though I'm pretty sure the bug was in older versions. On the 1st turn with Laenfa on the top bar it displays 13.4 production/5 research. If I switch to research focus it shows 12.4 production/5 research. Switch back to production it now shows 13.4 production/4 research. Looking at the homeworld still displays 13.4 production/5 research. This only seems to happen on the very 1st turn. Hitting end turn & looking how much research was enquired that pt is lost.


Top
 Profile  
 
PostPosted: Tue May 24, 2016 7:26 am 
Offline
Release Manager, Design
User avatar

Joined: Wed Nov 16, 2011 12:56 pm
Posts: 4296
Location: Sol III
Please open a github issue.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: Google [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group