FreeOrion

Forums for the FreeOrion project
It is currently Mon Dec 18, 2017 6:39 pm

All times are UTC


Forum rules


Always mention the exact version of FreeOrion you are testing.

When reporting an issue regarding the AI, if possible provide the relevant AI log file and a save game file that demonstrates the issue.



Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sun Aug 04, 2013 10:47 pm 
Offline
Space Krill
User avatar

Joined: Fri Jul 12, 2013 11:01 pm
Posts: 9
Location: Okanagan, BC
I've wanted to test the Hyperspatial Dam for a while in a controlled environment so I waited until the end of a game after I controlled the whole galaxy and all of my population growth had stabilized.

I started with:

Population: 3.57 K
Production: 10.5 K
Science: 2.58 K

After I built the Dam on a black hole planet, within a few turns the production bumped up to 11.4 K, but then my population started sliding down, over 20 or 30 turns. Once everything had stabilized again, I ended up with:

Population: 3.2 K
Production: 10.5 K
Science: 2.54 K

This is on version 0.4.3 svn 6281.



Misc note: there is some weird behavior around the population reduction;

You see things like:
population this turn: 40.0
next turn: 40.0
change -0.005
target population 40.0

and slowly the change amount will get even smaller, but not quite reach zero.

_________________
SomeGeek
Win 7 64bit
AMD Athlon 64X2, 4GB
GeForce GTX 670, 3240x1920


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group