Search found 22 matches

by hklvette
Wed Sep 28, 2011 4:02 pm
Forum: General Discussion
Topic: Tech Tree Feedback.....
Replies: 3
Views: 1292

Re: Tech Tree Feedback.....

I actually like the current tech tree, at least the beginning part. By turn 100 or so, depending on how cramped my starting area is and how annoying monsters/AI is being, I generally have 'the basics' down (autolabs, basic factories, orbital farming, extra supply) and am well on my way to galactic ...
by hklvette
Tue Sep 27, 2011 4:13 pm
Forum: Support
Topic: Bugs - Several
Replies: 66
Views: 7064

Re: Bugs - Several

An issue I noticed in SVN 4282 is that while the colony ships have their "colonize" buttons disable once you click one planet, the same can't be said for outpost ships, which still allow multi-clicking.

Also, ships don't appear to repair themselves, even when stationed at an orbital drydock.
by hklvette
Mon Sep 26, 2011 3:43 pm
Forum: General Discussion
Topic: v.3.17
Replies: 16
Views: 2053

Re: v.3.17

I think the lack of sitrep reporting for starving planets is currently the most annoying imperfection. Regarding the Tech tree we could maybe have some type of AI suggest what tech would be the most advisable based off certain conditions/decisions of gameplay? It would help for newer players and si...
by hklvette
Fri Sep 23, 2011 5:22 pm
Forum: General Discussion
Topic: v0.3.17 Alpha Windows Installer
Replies: 31
Views: 2621

Re: v0.3.17 Alpha Windows Installer

I'm now uploading v0.3.17 Alpha3, which should hopefully fix the issue of starting with non-playable species. If there's no other problems with that, I'll rename it to make it the actual v0.3.17 Windows release. It's build with 4282. Yep, that works on XP 32. I think its safe to assume that it will...
by hklvette
Fri Sep 23, 2011 2:16 am
Forum: General Discussion
Topic: v0.3.17 Alpha Windows Installer
Replies: 31
Views: 2621

Re: v0.3.17 Alpha Windows Installer

The problem is that you're playing a species that can't colonize, and thus can't build colony ships. Why you're able to play this species, I'm not sure, as you're not supposed to. Likely it's an issue with quickstarting... Ok. I've noticed that Quick Start uses the same settings that you see when u...
by hklvette
Thu Sep 22, 2011 8:35 pm
Forum: General Discussion
Topic: v0.3.17 Alpha Windows Installer
Replies: 31
Views: 2621

Re: v0.3.17 Alpha Windows Installer

edit: ran Alpha2 a little more, and it appears that colonization and planetary assaults are no longer working properly. I see that there are systems with inhabited planets that don't appear to be associated with any of the AI players, but can't take control of the system. I've saved these logs as w...
by hklvette
Thu Sep 22, 2011 3:14 pm
Forum: General Discussion
Topic: v0.3.17 Alpha Windows Installer
Replies: 31
Views: 2621

Re: v0.3.17 Alpha Windows Installer

(XP 32, no Python, OpenAL, or FO files installed) 1) downloaded new installer from S.F. 2) Install to C:\Program Files\Free Orion317A2\ directory 3) Start Program at completion of install 4) Use "quick start" option. FO ran flawlessly using the Alpha 2 installer. No issues with OpenAL or Python. I r...
by hklvette
Thu Sep 22, 2011 1:44 am
Forum: General Discussion
Topic: v0.3.17 Alpha Windows Installer
Replies: 31
Views: 2621

Re: v0.3.17 Alpha Windows Installer

The test with Python is on Vista 64. The error message was the same as before, except that it indicated that "Python27.dll" could not be found, which made sense. What did the error message say before, if not that the DLL couldn't be found? Do you think that there will be any issues with installing ...
by hklvette
Thu Sep 22, 2011 12:29 am
Forum: General Discussion
Topic: v0.3.17 Alpha Windows Installer
Replies: 31
Views: 2621

Re: v0.3.17 Alpha Windows Installer

error message pops up when Python is changed to a BAK file. What error message? The same (exact) one as before (without the rename to .bak)? Also, could you clarify what OS this happens on? (Both?) also, I ran a search for "python" on all of my HDDs. Apparently, Civ IV uses Python as well. Any poss...
by hklvette
Thu Sep 22, 2011 12:19 am
Forum: General Discussion
Topic: v0.3.17 Alpha Windows Installer
Replies: 31
Views: 2621

Re: v0.3.17 Alpha Windows Installer

See attached logs.
by hklvette
Thu Sep 22, 2011 12:09 am
Forum: General Discussion
Topic: v0.3.17 Alpha Windows Installer
Replies: 31
Views: 2621

Re: v0.3.17 Alpha Windows Installer

Did you previously have any other Python installed on either system? (What version?) Only whatever came with .3.16. Before Installing .17, I deleted the FO folders in MyDocs and Prog. Files (on both machines), but wasn't aware of any other files being present. You probably should have uninstalled F...
by hklvette
Wed Sep 21, 2011 11:02 pm
Forum: General Discussion
Topic: v0.3.17 Alpha Windows Installer
Replies: 31
Views: 2621

Re: v0.3.17 Alpha Windows Installer

2011-09-21 18:42:27,383 DEBUG AI : AI_1 logger initialized. 2011-09-21 18:42:27,383 DEBUG AI : AIClientApp and logging initialized. Running app. 2011-09-21 18:42:27,383 DEBUG AI : PythonAI::PythonAI() Definitely looks like a Python problem. Did you previously have any other Python installed on eith...
by hklvette
Wed Sep 21, 2011 10:46 pm
Forum: General Discussion
Topic: v0.3.17 Alpha Windows Installer
Replies: 31
Views: 2621

Re: v0.3.17 Alpha Windows Installer

2011-09-21 18:42:21,279 DEBUG Server : (ServerFSM) Idle 2011-09-21 18:42:21,279 DEBUG Server : FreeOrion server waiting for network events 2011-09-21 18:42:27,347 DEBUG Server : ServerNetworking::AcceptConnection : connected to new player 2011-09-21 18:42:27,348 DEBUG Server : (ServerFSM) Idle.Host...
by hklvette
Wed Sep 21, 2011 10:41 pm
Forum: General Discussion
Topic: v0.3.17 Alpha Windows Installer
Replies: 31
Views: 2621

Re: v0.3.17 Alpha Windows Installer

Problem 1: OpenAL32.dll not found. I've looked in the FO folder, and the two openAL folders are there. You mean openAL DLL files are there, but there is a popup error about them being not found, after installing the v0.3.17 link from this thread? That's correct. Upon downloading and running the Ope...
by hklvette
Wed Sep 21, 2011 9:44 pm
Forum: General Discussion
Topic: v0.3.17 Alpha Windows Installer
Replies: 31
Views: 2621

Re: v0.3.17 Alpha Windows Installer

As eleazar notes, it could be a Python issue. After trying with 0 AIs, if that produces the same result, or after trying again with at leats one AI if that's necessary to replicate, could you post the contents of freeoriond.log and AI_1.log in C:\Documents and Settings\UserName\Application Data\Fre...