Search found 11 matches

by playerxxcc
Tue Nov 27, 2018 11:59 am
Forum: Play-Testing Feedback
Topic: messages problem
Replies: 1
Views: 255

messages problem

hello! i have played few multiplayer games lately. works very nice, noticed only few minor issues: - chat: communication with other players is very hard, because all is done in messages window. each turn server reports new turn, and some other messages. it would be nice if we could disable irrelevan...
by playerxxcc
Sun Jul 15, 2018 10:16 am
Forum: Play-Testing Feedback
Topic: RC 0.4.8 + PR 2168 so far so good
Replies: 2
Views: 510

Re: RC 0.4.8 + PR 2168 so far so good

played some games and i did not found anything weird, only sound still not working for xp users, but that is minor problem. only thing i miss, is some option to set human player (and only human player) level of handicap (let say 110%,120%... more prod, sci needed for same result...), just to make it...
by playerxxcc
Mon Jul 24, 2017 4:33 pm
Forum: Play-Testing Feedback
Topic: robotic interface
Replies: 6
Views: 483

Re: robotic interface

i mean like if ai is not primary robotic race, it can still make robotic interface ships with subraces, like exobots, or captured races... problem is ai doesnt use this feature at all, no matter of race or subrace possibility...
by playerxxcc
Mon Jul 24, 2017 3:23 pm
Forum: Play-Testing Feedback
Topic: robotic interface
Replies: 6
Views: 483

robotic interface

i did not notice that ai would ever use robotic interface ship part, not even with robotic races. as much as i played, robotic interface with, let say 40 ships+, is more or less unstopable vs ai. i always tend to build such ships, even if i use exobots(-1 level with weapons). i think ai should use t...
by playerxxcc
Fri May 05, 2017 2:42 pm
Forum: Play-Testing Feedback
Topic: AI troop ship issues
Replies: 7
Views: 1261

Re: AI troop ship issues

another problem with troop ships i noticed. many times ai send troop ships 1 jump to target system (if that is ai plan, who knows... maybe it just wait for his force to come...). ofcourse, i send ship there and start destroying troop ships. even if i dont finish destroying them in 1t ai still dont r...
by playerxxcc
Wed May 03, 2017 1:32 pm
Forum: Play-Testing Feedback
Topic: no sound
Replies: 6
Views: 525

Re: no sound

i checked link you posted. it seems its xp problem, because i am also using xp sp3. oh well, ill play without sound, anyway sound is not that important for game
by playerxxcc
Wed May 03, 2017 12:11 pm
Forum: Play-Testing Feedback
Topic: no sound
Replies: 6
Views: 525

Re: no sound

yes, 0.4.6 it worked fine. in release candidate it did not work as well, but i thought it will be fixed with official version...
by playerxxcc
Tue May 02, 2017 10:17 pm
Forum: Play-Testing Feedback
Topic: no sound
Replies: 6
Views: 525

no sound

i just installed 0.4.7 version, but i do not have a sound. i checked audio settings, all seems to be ok. any suggestion what could be wrong?
by playerxxcc
Thu Apr 20, 2017 10:39 am
Forum: Play-Testing Feedback
Topic: AI troop ship issues
Replies: 7
Views: 1261

Re: Fighters! Feedback needed

i am playing 0.4.7 release candidate. its t300 or something. there is no natives or anything. ai just sent unescorted titan hull troop ships. there is more. another ai made titan hull troop ship with abadoni spices(50% troop strenght). it contained troops of value 19?!? dunno how ai decides what hul...
by playerxxcc
Wed Apr 19, 2017 11:45 pm
Forum: Play-Testing Feedback
Topic: Fighters! Feedback needed
Replies: 60
Views: 6072

Re: Fighters! Feedback needed

as far as i noticed AI is having troubles fighting vs fighters... maybe just add flack ship here and there... also noticed AI still sending troop ships without any protection and with 0 chance to take planet, also making rediculous titan hull troop ship sending it to me... otherwise nice job on figh...
by playerxxcc
Thu Feb 12, 2015 10:01 pm
Forum: Play-Testing Feedback
Topic: laenfa bug?
Replies: 1
Views: 242

laenfa bug?

i noticed, that i cant conquer leanfa planets. so cant ai, i think. is taht a bug or i missed something?