September build did not note star types

Describe your experience with the latest version of FreeOrion to help us improve it.
Forum rules
Always mention the exact version of FreeOrion you are testing.

When reporting an issue regarding the AI, if possible provide the relevant AI log file and a save game file that demonstrates the issue.
Post Reply
Message
Author
godel
Space Dragon
Posts: 253
Joined: Tue Mar 24, 2015 12:58 am

September build did not note star types

#1 Post by godel » Tue Mar 22, 2016 4:37 am

OK it maybe old, which is why I titled it that way, to give warning that the feedback works only on old.

I was looking to see if I had spotted a particular star type, went to the objects menu, put star type in the headings, and got that it was not working.

Ignore if an experimental update cure this.

User avatar
Vezzra
Release Manager, Design
Posts: 4605
Joined: Wed Nov 16, 2011 12:56 pm
Location: Sol III

Re: September build did not note star types

#2 Post by Vezzra » Tue Mar 22, 2016 9:34 am

godel wrote:I was looking to see if I had spotted a particular star type, went to the objects menu, put star type in the headings, and got that it was not working.
IIRC this issue has never been brought up, so nobody could have tried to fix it. However, I just checked, and the feature works.

Maybe you're doing something wrong. What exactly did you try to do? I'm wondering particularly what you mean by "put star type in the headings"?

User avatar
Geoff the Medio
Programming, Design, Admin
Posts: 12243
Joined: Wed Oct 08, 2003 1:33 am
Location: Munich

Re: September build did not note star types

#3 Post by Geoff the Medio » Tue Mar 22, 2016 9:57 am

Additionally, what do you mean by "it was not working"?

Were your object list filters set to show systems?

Post Reply